Welcome Guest [Log In] [Register]


Welcome to Planet Nexus - the world of innovative forum networking.

You are currently orbiting in guest-mode, and that is OK with us. :cool: You do not have to join Planet Nexus to create a page on the NexusTree. Subscribers immediately become a part of our dynamic networking engine for message boards (which includes extras like NexChat, Members Online Today, the NexLike Reputation system, Blurb and Live Sig options). The Nexus System is free and open to anyone with a ZetaBoards, InvisionFree, zIFBoards or Jcink community! Learn more about Nexus System registration HERE. The process is quick and easy. You can be up and Nexworking in only a few minutes!

Get your own leaf on the NexusTree >> Posted Image << Sign up Today!

In order to access our Nexus support system you will need to register a personal Planet Nexus forum account. An account on Planet Nexus allows you to test our IRC-style NexChat and NexLike features and fully participate on the powerful NexusTree. You'll be able to rate communities, leave comments, become fans, and swing through the tree to discover the content of many different boards in a vast array of genres.

Register a Planet Nexus personal account! Or login below:

Username:   Password:
Locked Topic
[Resolved] Accidentally removed the bar while cleaning up codes
Topic Started: Wednesday Nov 1 2017, 06:40 PM (265 Views)
zbug
Member Avatar
Schmooziland
[ * ]
Accidentally removed the code and would like it back on the board :facepalm:
Offline Member Profile Goto Top
 
Helena
Member Avatar
on an obscure beach on Planet Nexus....

This should be your code:

Code:
 
<script type="text/javascript" src="http://planetnexus.net/nexus/nexusbar.php?type=ZB&account=lnlz"></script>
Posted Image

Posted Image
:deviantart:

Offline Member Profile Goto Top
 
zbug
Member Avatar
Schmooziland
[ * ]
Okay, i added it now its causing couple errors helena. Posted Image



Along with not showing up.
Edited by zbug, Thursday Nov 2 2017, 02:00 AM.
Offline Member Profile Goto Top
 
Skyon Archer
Member Avatar
Keeper of the knowledge . . . all of it!

First off, I see that you have the script tag included twice on your site. Do a search (CTRL + F) when viewing your Board Template and search for "planetnexus". I don't think it's in your Theme Layout, they both look to be in the Below The Board section when viewing your site's source code.
Useful Stuff
Posted Image
Codes, Scripts & Modifications for ZetaBoards
http://skyonarcher.com
Simple Hosting Plan
~ Unlimited Disc Space
~ Unlimited Bandwidth
~ 1 Website Hosted
~ Hepsia Control Panel
~ 30-day Free Trial
~ FREE Domain Name
only $3.25 /mo
Order Now - More Info
Online Member Profile Goto Top
 
zbug
Member Avatar
Schmooziland
[ * ]
Skyon Archer
Thursday Nov 2 2017, 07:42 AM
First off, I see that you have the script tag included twice on your site. Do a search (CTRL + F) when viewing your Board Template and search for "planetnexus". I don't think it's in your Theme Layout, they both look to be in the Below The Board section when viewing your site's source code.
removed the second one but still not showing up or allowing me to log in :/
Offline Member Profile Goto Top
 
Skyon Archer
Member Avatar
Keeper of the knowledge . . . all of it!

Alright. Step one is complete.

Now I have to review your theme's scripts to find out what's causing the issue. If you change theme's, you'll see that it is working as intended on them. It's just this one theme causing the issue. I'll reply back after I've had a chance to review your site.

EDIT: The Members Online Today is working as intended on your site. The bar is not showing on any of your theme's. I am investigating this.
You seem to have several issues with your site that are not related to our scripts.

If you look, there is a script to add to the copyright and it's not working. You have a script for "levels_and_exp_min" that is throwing an error.

As such, I'm certain that you have a rouge script causing your site issues.

I can only recommend that you remove all of your added scripts, put the planetnexus script at the bottom of your Below The Board section, and then add your scripts back one-by-one until you find the script that is causing the issue.
Edited by Skyon Archer, Friday Nov 3 2017, 07:01 AM.
Useful Stuff
Posted Image
Codes, Scripts & Modifications for ZetaBoards
http://skyonarcher.com
Simple Hosting Plan
~ Unlimited Disc Space
~ Unlimited Bandwidth
~ 1 Website Hosted
~ Hepsia Control Panel
~ 30-day Free Trial
~ FREE Domain Name
only $3.25 /mo
Order Now - More Info
Online Member Profile Goto Top
 
Helena
Member Avatar
on an obscure beach on Planet Nexus....

After taking a look at your board, it seems you have fixed the issue.

Please feel free to create a new topic if you have any other questions or problems.
Offline Member Profile Goto Top
 
1 user reading this topic (1 Guest and 0 Anonymous)
« Previous Topic · Nexus Support · Next Topic »
Locked Topic